☭当前位置:逗文摘 > 随摘 > 浏览文摘

自用 益盟操盘手MACD优化指标

2021年05月08日 阅读量:

参数:

SHORT (1, 40, 10, 1);

LONG (2, 100, 21, 1);

M (1, 60, 9, 1);

原码:

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),LINETHICK2;

DEA:EMA(DIF,M);

MACD:2*(DIF-DEA),LINETHICK0;

STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,1,1),COLORRED;

STICKLINE(MACD>=0 AND MACD< REF(MACD,1),0,MACD,1,1),COLORYELLOW;

STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,1,1),COLORE541F1;

STICKLINE(MACD<0 AND MACD< REF(MACD,1),0,MACD,1,1),COLORGREEN;

{

M1=REF(MACD,3)>REF(MACD,2) AND REF(MACD,2)>REF(MACD,1) AND MACD>REF(MACD,1);

M2=BARSLAST(REF(M1,1));

MACD底背:=MACD>REF(MACD,M2+1) AND M1;

DRAWTEXT(MACD底背,MACD*1.2,'M'),COLORYELLOW;

M背:MACD底背,LINETHICK0;

}

D1=REF(DIF,3)>REF(DIF,2) AND REF(DIF,2)>REF(DIF,1) AND DIF>REF(DIF,1);

D2=BARSLAST(REF(D1,1));

DIF底背:=DIF>REF(DIF,D2+1) AND D1;

DRAWTEXT(DIF底背,DIF*1.2,'D'),COLORYELLOW;

D背:DIF底背,LINETHICK0;

益盟操盘手MACD优化

相关阅读
MACD买入点及底背离的实战应用法则庄家吸筹过程的三种走势图分析透彻:关于筹码分布的运用Photoshop启动提示:$$$/ADMDialog/ifontproblemWarning=解决办法

随摘排行榜
自用 操盘手天下第二主图指标自用 益盟操盘手MACD优化指标庄家吸筹过程的三种走势图杨老师反弹步骤策略Photoshop启动提示:$$$/ADMDialog/ifontproblemWarning=解决办法HTML5中用respond.js解决响应式布局问题WIN7下打印机删除不了怎么办杨凯老师非二选股步骤自用 操盘手筹码峰突破选股指标MACD买入点及底背离的实战应用法则

本站逗文摘纯属个人爱好摘录,如转载的内容无意侵犯了您的版权,请联系QQ3403003689,谢谢!