☭当前位置:逗文摘 > 随摘 > 浏览文摘

自用 操盘手天下第二主图指标

2021年04月15日 阅读量:

本人自用的操盘手天下第二主图指标,大盘箱体底部位置成功率更高。

参数:

P1 (0,100,5,1);

P2 (0,100,20,1);

P3 (0,100,60,1);

指标代码:

MA5:MA(C,P1);

MA20:MA(C,P2),LINETHICK0;

MA60:MA(C,P3);

PARTLINE(MA20,MA20>REF(MA20,1),RGB(255,0,0),MA20<REF(MA20,1),RGB(0,255,0),MA20=REF(MA20,1),RGB(255,255,0)),LINETHICK2;

{天下第二}

A:=C-REF(C,1);

AA:=100*EMA(EMA(A,5),6)/EMA(EMA(ABS(A),5),6);

买:=LLV(AA,2)=LLV(AA,7) AND COUNT(AA<-20,2) AND CROSS(AA,MA(AA,2));

VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

VAR2:=REF(VAR1,1);

VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;

VAR4:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;

DRAWICON(FILTER(买=1,5),LOW*0.99,5),COLORRED;

天下第二:IF(FILTER(买=1,5),2,0),LINETHICK0;

DRAWTEXTABS(10,20,'1、高位筹码顶格不买股。'),COLORBBBBBB;

DRAWTEXTABS(10,40,'2、买入方法:回踩买入、回调完毕买入'),COLORBBBBBB;

操盘手天下第二主图指标

相关阅读
分析透彻:关于筹码分布的运用Photoshop启动提示:$$$/ADMDialog/ifontproblemWarning=解决办法HTML5中用respond.js解决响应式布局问题WIN7下打印机删除不了怎么办

随摘排行榜
自用 操盘手天下第二主图指标庄家吸筹过程的三种走势图Photoshop启动提示:$$$/ADMDialog/ifontproblemWarning=解决办法杨老师反弹步骤策略HTML5中用respond.js解决响应式布局问题WIN7下打印机删除不了怎么办杨凯老师非二选股步骤自用 操盘手筹码峰突破选股指标MACD买入点及底背离的实战应用法则分析透彻:关于筹码分布的运用

本站逗文摘纯属个人爱好摘录,如转载的内容无意侵犯了您的版权,请联系QQ3403003689,谢谢!